• h

    Helder

    4 months ago
    So when reading the documention regarding Vulnerability processing at the end is supported distros " Centos6,7,8" I am a little confused, does this only Vulnerability processing processing/parsing on the specific distro, meaning thus that if I have and hybrid infrastructure with RHEL8, Ubuntu Server 20.04, I won't be able to leverage this functionally. Is that correct ?
  • Lucas Rodriguez

    Lucas Rodriguez

    4 months ago
    Hi Helder! Do you mean this part of the documentation at the very end? https://github.com/fleetdm/fleet/blob/main/docs/Using-Fleet/Vulnerability-Processing.md#supported-linux-distributions-and-versions If so, that actually means that the "Vulnerability Post-Processing that discards false positives" is only available on CentOS 6, 7 and 8. We do support Vulnerability processing on other distros too, they just don't have such post-processing step enabled.